Your submission was sent successfully! Close

CVE-2017-16042

Published: 4 June 2018

Growl adds growl notification support to nodejs. Growl before 1.10.2 does not properly sanitize input before passing it to exec, allowing for arbitrary command execution.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
node-growl
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Needed

cosmic Not vulnerable
(1.10.5-2)
disco Not vulnerable
(1.10.5-2)
eoan Not vulnerable
(1.10.5-2)
focal Not vulnerable
(1.10.5-2)
groovy Not vulnerable
(1.10.5-2)
hirsute Not vulnerable
(1.10.5-2)
impish Not vulnerable
(1.10.5-2)
jammy Not vulnerable
(1.10.5-2)
precise Does not exist

trusty Does not exist
(trusty was needed)
upstream
Released (1.10.2)
xenial Ignored
(end of standard support, was needed)