CVE-2017-15923

Published: 15 November 2017

Konversation 1.4.x, 1.5.x, 1.6.x, and 1.7.x before 1.7.3 allow remote attackers to cause a denial of service (crash) via vectors related to parsing of IRC color formatting codes.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
konversation
Launchpad, Ubuntu, Debian
Upstream
Released (1.7.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.7.3-1ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.6-0ubuntu1.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.5-1ubuntu1.14.04.2])