Your submission was sent successfully! Close

CVE-2017-15873

Published: 24 October 2017

The get_next_block function in archival/libarchive/decompress_bunzip2.c in BusyBox 1.27.2 has an Integer Overflow that may lead to a write access violation.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
busybox
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo)
Released (1:1.27.2-1ubuntu4)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:1.27.2-1ubuntu4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:1.27.2-1ubuntu4)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:1.22.0-15ubuntu1.4)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:1.21.0-1ubuntu1.4)
Patches:
Upstream: https://git.busybox.net/busybox/commit/?id=0402cb32df015d9372578e3db27db47b33d5c7b0