CVE-2017-15736

Published: 22 October 2017

Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.4-4)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.1.4-4)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.1.4-4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.1.4-4~deb9u3build0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)