Your submission was sent successfully! Close

CVE-2017-15594

Published: 18 October 2017

An issue was discovered in Xen through 4.9.x allowing x86 SVM PV guest OS users to cause a denial of service (hypervisor crash) or gain privileges because IDT settings are mishandled during CPU hotplugging.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
xen
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic
Released (4.9.2-0ubuntu1)
cosmic Not vulnerable
(4.9.2-0ubuntu1)
disco Not vulnerable
(4.9.2-0ubuntu1)
precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream
Released (4.9.1)
xenial
Released (4.6.4-0ubuntu1.4)
zesty Ignored
(reached end-of-life)

Notes

AuthorNote
mdeslaur
hypervisor packages are in universe. For
issues in the hypervisor, add appropriate
tags to each section, ex:
Tags_xen: universe-binary

References

Bugs