Your submission was sent successfully! Close

CVE-2017-15577

Published: 18 October 2017

Redmine before 3.2.6 and 3.3.x before 3.3.3 mishandles the rendering of wiki links, which allows remote attackers to obtain sensitive information.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
redmine
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.2-1)
Ubuntu 21.10 (Impish Indri) Does not exist

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.4.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.4.2-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)