CVE-2017-14726

Published: 23 September 2017

Before version 4.8.2, WordPress was vulnerable to a cross-site scripting attack via shortcodes in the TinyMCE visual editor.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.8.2+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist