CVE-2017-14724

Published: 23 September 2017

Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.8.2+dfsg-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.8.2+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)