Your submission was sent successfully! Close

CVE-2017-14501

Published: 17 September 2017

An out-of-bounds read flaw exists in parse_file_info in archive_read_support_format_iso9660.c in libarchive 3.3.2 when extracting a specially crafted iso9660 iso file, related to archive_read_format_iso9660_read_header.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
libarchive
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.2.2-3.1ubuntu0.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (3.1.2-11ubuntu0.16.04.4)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.1.2-7ubuntu2.6)
Patches:
Other: https://github.com/mmatuska/libarchive/commit/13e87dcd9c37b533127cceb9f3e1e5a38d95e784