Your submission was sent successfully! Close

CVE-2017-14492

Published: 2 October 2017

Heap-based buffer overflow in dnsmasq before 2.78 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a crafted IPv6 router advertisement request.

Priority

High

CVSS 3 base score: 9.8

Status

Package Release Status
dnsmasq
Launchpad, Ubuntu, Debian
precise
Released (2.59-4ubuntu0.3)
trusty
Released (2.68-1ubuntu0.2)
upstream Needs triage

xenial
Released (2.75-1ubuntu0.16.04.3)
zesty
Released (2.76-5ubuntu0.1)