Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2017-14179

Published: 15 November 2017

Apport before 2.13 does not properly handle crashes originating from a PID namespace allowing local users to create certain files as root which an attacker could leverage to perform a denial of service via resource exhaustion, possibly gain root privileges, or escape from containers.

Priority

High

Cvss 3 Severity Score

7.8

Score breakdown

Status

Package Release Status
apport
Launchpad, Ubuntu, Debian
artful Not vulnerable

trusty Not vulnerable
(2.14.1-0ubuntu3.25)
upstream
Released (2.13)
xenial Not vulnerable

zesty Not vulnerable

Patches:
upstream: https://bazaar.launchpad.net/~apport-hackers/apport/trunk/revision/2747

Severity score breakdown

Parameter Value
Base score 7.8
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H