Your submission was sent successfully! Close

CVE-2017-13815

Published: 13 November 2017

An issue was discovered in certain Apple products. macOS before 10.13.1 is affected. The issue involves the third-party "file" product. Versions before 5.31 allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact.

Notes

AuthorNote
tyhicks
It isn't clear if this affects the upstream file or not. Adding
for now until we get more information.
mdeslaur
no details as of 2018-03-27, may be apple-specific, marking as
not-affected
Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
file
Launchpad, Ubuntu, Debian
artful Not vulnerable

precise Not vulnerable

trusty Not vulnerable

upstream Needs triage

xenial Not vulnerable

zesty Ignored
(reached end-of-life)