Your submission was sent successfully! Close

CVE-2017-13775

Published: 30 August 2017

GraphicsMagick 1.3.26 has a denial of service issue in ReadJNXImage() in coders/jnx.c whereby large amounts of CPU and memory resources may be consumed although the file itself does not support the requests.

From the Ubuntu security team

It was discovered that GraphicsMagick incorrectly handled certain image files. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.3.26-8)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.3.26-8)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.26-8)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.3.26-8)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.3.23-1ubuntu0.3)
Ubuntu 14.04 ESM (Trusty Tahr) Needed

Patches:
Other: http://hg.code.sf.net/p/graphicsmagick/code/rev/b037d79b6ccd