Your submission was sent successfully! Close

CVE-2017-13738

Published: 29 August 2017

There is an illegal address access in the _lou_getALine function in compileTranslationTable.c:346 in Liblouis 3.2.0.

Priority

Low

CVSS 3 base score: 8.8

Status

Package Release Status
liblouis
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.6.4-2ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [2.5.3-2ubuntu1.1])