Your submission was sent successfully! Close

CVE-2017-13730

Published: 29 August 2017

There is an illegal address access in the function _nc_read_entry_source() in progs/tic.c in ncurses 6.0 that might lead to a remote denial of service attack.

Priority

Negligible

CVSS 3 base score: 6.5

Status

Package Release Status
ncurses
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(6.1-1ubuntu1)
cosmic Not vulnerable
(6.1-1ubuntu1)
disco Not vulnerable
(6.1-1ubuntu1)
eoan Not vulnerable
(6.1-1ubuntu1)
focal Not vulnerable
(6.1-1ubuntu1)
groovy Not vulnerable
(6.1-1ubuntu1)
hirsute Not vulnerable
(6.1-1ubuntu1)
impish Not vulnerable
(6.1-1ubuntu1)
jammy Not vulnerable
(6.1-1ubuntu1)
precise Ignored
(end of ESM support, was needed)
trusty
Released (5.9+20140118-1ubuntu1+esm1)
upstream
Released (6.0+20170827-1)
xenial
Released (6.0+20160213-1ubuntu1+esm1)
zesty Ignored
(reached end-of-life)
Patches:
other: ftp://ftp.invisible-island.net/ncurses/6.0/ncurses-6.0-20170826.patch.gz