CVE-2017-13688

Published: 13 September 2017

The OLSR parser in tcpdump before 4.9.2 has a buffer over-read in print-olsr.c:olsr_print().

Priority

Low

CVSS 3 base score: 9.8

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
Upstream
Released (4.9.2-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (4.9.2-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.9.2-0ubuntu0.14.04.1)
Patches:
Upstream: https://github.com/the-tcpdump-group/tcpdump/commit/0cb1b8a434b599b8d636db029aadb757c24e39d6