CVE-2017-13077

Published: 16 October 2017

Wi-Fi Protected Access (WPA and WPA2) allows reinstallation of the Pairwise Transient Key (PTK) Temporal Key (TK) during the four-way handshake, allowing an attacker within radio range to replay, decrypt, or spoof frames.

Priority

High

CVSS 3 base score: 6.8

Status

Package Release Status
wpa
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.4-0ubuntu6.2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.1-0ubuntu1.5)