CVE-2017-13066

Published: 22 August 2017

GraphicsMagick 1.3.26 has a memory leak vulnerability in the function CloneImage in magick/image.c.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.27-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.3.28-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.28-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.3.28-2)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Needed