Your submission was sent successfully! Close

CVE-2017-13063

Published: 22 August 2017

GraphicsMagick 1.3.26 has a heap-based buffer overflow vulnerability in the function GetStyleTokens in coders/svg.c:314:12.

From the Ubuntu security team

It was discovered that GraphicsMagick incorrectly handled certain image files. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(1.3.26-7)
cosmic Not vulnerable
(1.3.26-7)
disco Not vulnerable
(1.3.26-7)
eoan Not vulnerable
(1.3.26-7)
focal Not vulnerable
(1.3.26-7)
groovy Not vulnerable
(1.3.26-7)
hirsute Not vulnerable
(1.3.26-7)
impish Not vulnerable
(1.3.26-7)
jammy Not vulnerable
(1.3.26-7)
precise Does not exist

trusty Needed

upstream Needs triage

xenial
Released (1.3.23-1ubuntu0.3)
zesty Ignored
(reached end-of-life)