Your submission was sent successfully! Close

CVE-2017-13030

Published: 13 September 2017

The PIM parser in tcpdump before 4.9.2 has a buffer over-read in print-pim.c, several functions.

Priority

Low

CVSS 3 base score: 9.8

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
precise
Released (4.9.2-0ubuntu0.12.04.1)
trusty
Released (4.9.2-0ubuntu0.14.04.1)
upstream
Released (4.9.2-1)
xenial
Released (4.9.2-0ubuntu0.16.04.1)
zesty
Released (4.9.2-0ubuntu0.17.04.2)
Patches:
upstream: https://github.com/the-tcpdump-group/tcpdump/commit/5dc1860d8267b1e0cb78c9ffa2a40bea2fdb3ddc