Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2017-12994

Published: 13 September 2017

The BGP parser in tcpdump before 4.9.2 has a buffer over-read in print-bgp.c:bgp_attr_print().

Priority

Low

CVSS 3 base score: 9.8

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
upstream
Released (4.9.2-1)
precise
Released (4.9.2-0ubuntu0.12.04.1)
trusty
Released (4.9.2-0ubuntu0.14.04.1)
xenial
Released (4.9.2-0ubuntu0.16.04.1)
zesty
Released (4.9.2-0ubuntu0.17.04.2)
Patches:
upstream: https://github.com/the-tcpdump-group/tcpdump/commit/ffde45acf3348f8353fb4064a1b21683ee6b5ddf