Your submission was sent successfully! Close

CVE-2017-12942

Published: 18 August 2017

libunrar.a in UnRAR before 5.5.7 has a buffer overflow in the Unpack::LongLZ function.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
unrar-nonfree
Launchpad, Ubuntu, Debian
Upstream
Released (1:5.5.8-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1:5.5.8-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:5.5.8-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:5.5.8-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:5.5.8-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)