CVE-2017-12641

Published: 07 August 2017

ImageMagick 7.0.6-1 has a memory leak vulnerability in ReadOneJNGImage in coders\png.c.

Priority

Low

CVSS 3 base score: 8.8

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.9.7.4+dfsg-16)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(8:6.9.7.4+dfsg-16ubuntu2)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored)