CVE-2017-11107

Published: 08 July 2017

phpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
phpldapadmin
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.2-5.2+deb8u1, 1.2.2-5+deb7u1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.2.2-6.2ubuntu1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.2.2-6.2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.2.2-6.2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.2.2-6ubuntu1.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.2.2-5.2ubuntu2.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.2.2-5ubuntu1.2])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Patches:
Upstream: https://github.com/leenooks/phpLDAPadmin/commit/aec5053f557613282ad2739e558cb310d5bd8055