CVE-2017-10970

Published: 06 July 2017

Cross-site scripting (XSS) vulnerability in link.php in Cacti 1.1.12 allows remote anonymous users to inject arbitrary web script or HTML via the id parameter, related to the die_html_input_error function in lib/html_validate.php.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.12+ds1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.1.12+ds1-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])