Your submission was sent successfully! Close

CVE-2017-10905

Published: 16 December 2017

A vulnerability in applications created using Qt for Android prior to 5.9.3 allows attackers to alter environment variables via unspecified vectors.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
qt4-x11
Launchpad, Ubuntu, Debian
artful Ignored
(qt for android)
precise Does not exist

trusty Ignored
(qt for android)
upstream Needs triage

xenial Ignored
(qt for android)
zesty Ignored
(qt for android)
qtbase-opensource-src
Launchpad, Ubuntu, Debian
artful Ignored
(qt for android)
precise Does not exist

trusty Does not exist
(trusty was ignored [qt for android])
upstream Needs triage

xenial Ignored
(qt for android)
zesty Ignored
(qt for android)