CVE-2017-10807

Published: 04 July 2017

JabberD 2.x (aka jabberd2) before 2.6.1 allows anyone to authenticate using SASL ANONYMOUS, even when the sasl.anonymous c2s.xml option is not enabled.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
jabberd2
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2.6.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.6.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.6.1-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist