CVE-2017-1002150

Published: 14 September 2017

python-fedora 0.8.0 and lower is vulnerable to an open redirect resulting in loss of CSRF protection

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
python-fedora
Launchpad, Ubuntu, Debian
Upstream
Released (0.9.0-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.9.0-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.9.0-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.9.0-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Patches:
Other: https://github.com/fedora-infra/python-fedora/commit/b27f38a67573f4c989710c9bfb726dd4c1eeb929