CVE-2017-1001001

Published: 01 November 2017

PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
pluxml
Launchpad, Ubuntu, Debian
Upstream
Released (5.6-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(5.6-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.6-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist