CVE-2017-1000422

Published: 02 January 2018

Gnome gdk-pixbuf 2.36.8 and older is vulnerable to several integer overflow in the gif_get_lzw function resulting in memory corruption and potential code execution

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
gdk-pixbuf
Launchpad, Ubuntu, Debian
Upstream
Released (2.36.11-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.32.2-1ubuntu1.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [2.30.7-0ubuntu1.8])
Patches:
Upstream: https://git.gnome.org/browse/gdk-pixbuf/commit/?id=0012e06