Your submission was sent successfully! Close

CVE-2017-1000010

Published: 17 July 2017

Audacity 2.1.2 through 2.3.2 is vulnerable to Dll HIjacking in the avformat-55.dll resulting arbitrary code execution.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
audacity
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [windows packaging])
upstream Needs triage

xenial Not vulnerable
(windows packaging)
yakkety Not vulnerable
(windows packaging)
zesty Not vulnerable
(windows packaging)