CVE-2017-0841

Published: 16 November 2017

A remote code execution vulnerability in the Android system (libutils). Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0. Android ID: A-37723026.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
android-platform-system-core
Launchpad, Ubuntu, Debian
Upstream
Released (1:8.1.0+r3-5)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:8.1.0+r3-5)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:8.1.0+r3-5)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:8.1.0+r3-5~18.04)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist