CVE-2017-0369

Published: 13 April 2018

Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw, allowing a sysops to undelete pages, although the page is protected against it.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.27.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:1.27.4-3)
Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)