CVE-2016-9956

Published: 22 February 2017

The route manager in FlightGear before 2016.4.4 allows remote attackers to write to arbitrary files via a crafted Nasal script.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
flightgear
Launchpad, Ubuntu, Debian
Upstream
Released (1:2016.4.3+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:2017.2.1+dfsg-4)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:2017.2.1+dfsg-4)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:2017.2.1+dfsg-4)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (3.4.0-3ubuntu1.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needed)