CVE-2016-9858

Published: 11 December 2016

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in saved searches feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.6.5.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.6.5.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.5.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.5.1-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Needed