Your submission was sent successfully! Close

CVE-2016-9772

Published: 06 February 2017

OpenAFS 1.6.19 and earlier allows remote attackers to obtain sensitive directory information via vectors involving the (1) client cache partition, (2) fileserver vice partition, or (3) certain RPC responses.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
openafs
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.20-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.6.20-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.6.20-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.6.20-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.6.20-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://www.openafs.org/pages/security/openafs-sa-2016-003.patch
Upstream: https://www.openafs.org/pages/security/openafs-sa-2016-003-master.patch (master)