Your submission was sent successfully! Close

CVE-2016-9645

Published: 10 April 2018

The fix for ikiwiki for CVE-2016-10026 was incomplete resulting in editing restriction bypass for git revert when using git versions older than 2.8.0. This has been fixed in 3.20161229.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
ikiwiki
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(20180228-1)
cosmic Not vulnerable
(20180228-1)
disco Not vulnerable
(20180228-1)
eoan Not vulnerable
(20180228-1)
focal Not vulnerable
(20180228-1)
groovy Not vulnerable
(20180228-1)
hirsute Not vulnerable
(20180228-1)
impish Not vulnerable
(20180228-1)
jammy Not vulnerable
(20180228-1)
precise Does not exist
(precise was needs-triage)
trusty Does not exist
(trusty was needed)
upstream
Released (3.20161229)
xenial Ignored
(end of standard support, was needed)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)