Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2016-9642

Published: 3 February 2017

JavaScriptCore in WebKit allows attackers to cause a denial of service (out-of-bounds heap read) via a crafted Javascript file.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
qtwebkit
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Ignored
(end of life)
focal Does not exist

trusty Does not exist

impish Does not exist

groovy Does not exist

hirsute Does not exist

lunar Does not exist

jammy Does not exist

kinetic Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

qtwebkit-source
Launchpad, Ubuntu, Debian
impish Does not exist

groovy Does not exist

hirsute Does not exist

xenial Needs triage

lunar Does not exist

precise Ignored
(end of life)
artful Ignored
(end of life)
bionic Needs triage

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

webkit2gtk
Launchpad, Ubuntu, Debian
impish Not vulnerable
(2.16.1-1)
groovy Not vulnerable
(2.16.1-1)
hirsute Not vulnerable
(2.16.1-1)
lunar Not vulnerable
(2.16.1-1)
artful Not vulnerable
(2.16.1-1)
bionic Not vulnerable
(2.16.1-1)
cosmic Not vulnerable
(2.16.1-1)
disco Not vulnerable
(2.16.1-1)
eoan Not vulnerable
(2.16.1-1)
focal Not vulnerable
(2.16.1-1)
jammy Not vulnerable
(2.16.1-1)
kinetic Not vulnerable
(2.16.1-1)
precise Does not exist

trusty Does not exist

upstream
Released (2.16.0)
xenial
Released (2.16.1-0ubuntu0.16.04.1)
yakkety
Released (2.16.1-0ubuntu0.16.10.1)
zesty Not vulnerable
(2.16.1-1)
mantic Not vulnerable
(2.16.1-1)
webkitgtk
Launchpad, Ubuntu, Debian
impish Does not exist

groovy Does not exist

hirsute Does not exist

lunar Does not exist

artful Ignored
(end of life)
bionic Ignored
(no update available)
cosmic Ignored
(end of life)
disco Does not exist

eoan Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [no update available])
upstream Needed

xenial Ignored
(no)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

qtwebkit-opensource-src
Launchpad, Ubuntu, Debian
impish Ignored
(end of life)
groovy Ignored
(end of life)
hirsute Ignored
(end of life)
kinetic Ignored
(end of life, was needs-triage)
xenial Needs triage

artful Ignored
(end of life)
bionic Needs triage

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Ignored
(end of life)
focal Needs triage

jammy Needs triage

precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Needs triage

lunar Ignored
(end of life, was needs-triage)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H