CVE-2016-9591

Published: 16 December 2016

JasPer before version 2.0.12 is vulnerable to a use-after-free in the way it decodes certain JPEG 2000 image files resulting in a crash on the application using JasPer.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
jasper
Launchpad, Ubuntu, Debian
Upstream
Released (1.900.1-debian1-2.4+deb8u3)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.900.1-debian1-2.4ubuntu1.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.900.1-14ubuntu3.4])
Patches:
Upstream: https://github.com/mdadams/jasper/commit/03fe49ab96bf65fea784cdc256507ea88267fc7c