CVE-2016-9583

Published: 01 August 2018

An out-of-bounds heap read vulnerability was found in the jpc_pi_nextpcrl() function of jasper before 2.0.6 when processing crafted input.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
jasper
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.900.1-debian1-2.4ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [1.900.1-14ubuntu3.3])

Notes

AuthorNote
ratliff
this vulnerability was introduced in 2.0.0. affects all later versions

References