Your submission was sent successfully! Close

CVE-2016-9574

Published: 19 July 2018

nss before version 3.30 is vulnerable to a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.

Priority

Medium

CVSS 3 base score: 5.9

Status

Package Release Status
nss
Launchpad, Ubuntu, Debian
precise Not vulnerable
(2:3.26.2-0ubuntu0.12.04.1)
trusty Not vulnerable
(2:3.26.2-0ubuntu0.14.04.3)
upstream Needs triage

xenial Not vulnerable
(2:3.26.2-0ubuntu0.16.04.2)
yakkety Not vulnerable
(2:3.26.2-0ubuntu0.16.10.1)
zesty Not vulnerable
(2:3.26.2-1ubuntu1)