CVE-2016-9384

Published: 22 February 2017

Xen 4.7 allows local guest OS users to obtain sensitive host information by loading a 32-bit ELF symbol table.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
xen
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(4.6.0-1ubuntu4.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)
Binaries built from this source package are in Universe and so are supported by the community.