Your submission was sent successfully! Close

CVE-2016-9273

Published: 18 January 2017

tiffsplit in libtiff 4.0.6 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted file, related to changing td_nstrips in TIFF_STRIPCHOP mode.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
tiff
Launchpad, Ubuntu, Debian
Upstream
Released (4.0.7)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (4.0.6-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.0.3-7ubuntu0.6)
Patches:
Upstream: https://github.com/vadz/libtiff/commit/d651abc097d91fac57f33b5f9447d0a9183f58e7