Your submission was sent successfully! Close

CVE-2016-9139

Published: 17 February 2017

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.3.x before 3.3.16, 4.0.x before 4.0.19, and 5.0.x before 5.0.14 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(5.0.14-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(5.0.14-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.0.14-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(5.0.14-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)