CVE-2016-9118

Published: 30 October 2016

Heap Buffer Overflow (WRITE of size 4) in function pnmtoimage of convert.c:1719 in OpenJPEG 2.1.2.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
openjpeg2
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.1.2-1.2)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.2-1.1+deb9u2build0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist