CVE-2016-9085

Published: 03 February 2017

Multiple integer overflows in libwebp allows attackers to have unspecified impact via unknown vectors.

Priority

Medium

CVSS 3 base score: 3.3

Status

Package Release Status
libwebp
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(code not present)
Patches:
Other: https://chromium.googlesource.com/webm/libwebp/+/e2affacc35f1df6cc3b1a9fa0ceff5ce2d0cce83
Binaries built from this source package are in Universe and so are supported by the community.

Notes

AuthorNote
mdeslaur issue is in file in examples directory, only used to build the gif2webp tool in the webp binary package in universe.

References