Your submission was sent successfully! Close

CVE-2016-9076

Published: 17 November 2016

An issue where a "<select>" dropdown menu can be used to cover location bar content, resulting in potential spoofing attacks. This attack requires e10s to be enabled in order to function. This vulnerability affects Firefox < 50.

Priority

Low

CVSS 3 base score: 5.9

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (50.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (50.0+build2-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [50.0+build2-0ubuntu0.14.04.2])
thunderbird
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)