CVE-2016-9063

Published: 17 November 2016

An integer overflow during the parsing of XML using the Expat library. This vulnerability affects Firefox < 50.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (50.0)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (50.0+build2-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [50.0+build2-0ubuntu0.14.04.2])
thunderbird
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)