Your submission was sent successfully! Close

CVE-2016-9011

Published: 23 March 2017

The wmf_malloc function in api.c in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (application crash) via a crafted wmf file, which triggers a memory allocation failure.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
libwmf
Launchpad, Ubuntu, Debian
Upstream
Released (0.2.8.4-10.6)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(0.2.8.4-12)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0.2.8.4-12)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.2.8.4-12)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.2.8.4-12)
Ubuntu 16.04 ESM (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)