CVE-2016-7999

Published: 18 January 2017

ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to conduct server side request forgery (SSRF) attacks via a URL in the var_url parameter in a valider_xml action.

Priority

Medium

CVSS 3 base score: 7.4

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.3)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.1.3-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.1.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.1.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.1.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://core.spip.net/projects/spip/repository/revisions/23188
Upstream: https://core.spip.net/projects/spip/repository/revisions/23193